C Program to print two numbers in two lines
Get two integer numbers, dispaly them in two lines
Sample Input 1:
5 6
Sample Output 1:
5
6
Sample Input 2:
65 4
Sample Output 2:
65
4
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
#include<stdio.h>
int main()
{
//write your code here
}
Program or Solution
//Program to print two numbers in two lines
#include<stdio.h>
int main()
{
int num1,num2;
scanf("%d %d",&num1,&num2);
printf("%d\n%d",num1,num2);
return 0;
}
Program Explanation
scanf is a function available(predefined) in c library to get input from user via keyboard and stores the same in a variable.
Here it reads two input numbers and stores it in a variable num1 and num2.
Format Specifier "%d %d" reads two integers.
printf is a function available(pre defined) in C library which is used to print the specified content in Monitor.
Here it prints the value of the variable num1 and num2.
Format Specifier "%d\\n%d" prints value of num1 and num2 in two lines.
Comments
Related Programs
- C Program to Print Welcome
- C Program to Print the given Message
- C Program to Print the given word
- C Program to print the given integer number
- C Program to print the given fractional number
- C Program to print the given fractional number in 2 digit decimal format
- C Program to print given integer number in Hexadecimal format
- C Program to print given integer number in octal format
- C Program to print given hexadecimal number in integer format
- C Program to print given octal number in integer format
- C Program to print the ASCII value of a character
- C Program to print the character for given ASCII value
- C Program to print two numbers with a space between them
- C Program to print two numbers with a tab space between them
coming Soon
coming Soon