Java Program to Print the given word
Get a Word from user and display the same.
Sample Input 1:
hello
Sample Output 1:
hello
Sample Input 2:
hi boss
Sample Output 2:
hi
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
import java.util.*;
class Word
{
public static void main(String args[])
{
String Input1;
Scanner sc=new Scanner(System.in);
System.out.println("Get a Word from user and display the same.");
System.out.println("Enter The Input 1:");
Input1=sc.next();
System.out.println(Input1);
}
}
Output

Program Explanation
The java.util.Scanner.next() method finds and returns the scanner's next complete token. So it just takes the word. next() do not consider the characters after the spaces. Try with the Input "Hello World", you will get "Hello".
Comments
Related Programs
- Java Program to Print Welcome
- Java Program to Print the given Message
- Java Program to print the given integer number
- Java Program to print the given fractional number
- Java Program to print the given fractional number in 2 digit decimal format
- Java Program to print the ASCII value of a character
- Java Program to print two numbers with a space between them
- Java Program to print two numbers with a tab space between them
- Java Program to print two numbers in two lines
- Java Program to Print the Character of given ASCII Value
- println Statement Example in Java
- Literals in Java With Example
- Print and println difference with Example
- Command Line Argument Example in Java
- Implicit Type Conversion Example in Java
- Explicit Type Conversion Example in Java
- Escape Sequences and Format Specifiers Example in java
coming Soon
coming Soon