Java Program to Print the Character of given ASCII Value
Get a ASCII value from user (0 to 255) and display the corresponding character
Sample Input 1:
75
Sample Output 1:
K
Sample Input 2:
97
Sample Output 2:
a
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
//To Print The Character Of Given Ascii Value...
import java.util.*;
class Program
{
public static void main(String args[])
{
int val;
char ascii;
Scanner sc=new Scanner(System.in);
System.out.println("Enter The Value:");
val=sc.nextInt();
ascii=(char)val;
System.out.println("The Output Is:"+ascii);
}
}
Program Explanation
converting an integer to character using (char) returns the ascii value of the number.
Comments
Related Programs
- Java Program to Print Welcome
- Java Program to Print the given Message
- Java Program to Print the given word
- Java Program to print the given integer number
- Java Program to print the given fractional number
- Java Program to print the given fractional number in 2 digit decimal format
- Java Program to print the ASCII value of a character
- Java Program to print two numbers with a space between them
- Java Program to print two numbers with a tab space between them
- Java Program to print two numbers in two lines
- println Statement Example in Java
- Literals in Java With Example
- Print and println difference with Example
- Command Line Argument Example in Java
- Implicit Type Conversion Example in Java
- Explicit Type Conversion Example in Java
- Escape Sequences and Format Specifiers Example in java
coming Soon
coming Soon