Java Program to Convert Uppercase to Lowercase
Get a String and convert the upper case characters to lower case Characters
Sample Input 1:
Hello
Sample Output 1:
hello
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
//Convert UpperCase Characters To LowerCase Characters...
import java.util.*;
class Program
{
public static void main(String args[])
{
String str1,str2;
Scanner sc=new Scanner(System.in);
System.out.println("Enter The String:");
str1=sc.next();
str2=str1.toLowerCase();
System.out.println("The Output Is:"+str2);
}
}
Program Explanation
Comments
Related Programs
- Java Program to Print the English Alphabets In Lower Case
- Java Program to Count The Occurences Of Character In a String
- Java Program to Compare two Strings are Equal
- Java Program to Concatenate two Strings
- Java Program to Count the Occurences of Sub String
- Java Program to find the index of character in a String
- Java Program to find length of a string
- Java Program to convert lower case to upper case
- Java Program to Find the Location of Sub String in String
- Java Program to Check whethet given String is Palindrome
- Java Program to Reverse the Given String
- Java Program to Remove the Spaces in given String
- Java Program to Remove the Vowels in given String
- Java Program to insert space between every Characters
- Java Program to Count the Vowels
coming Soon
coming Soon