Python get float input
Python program to get fractional number from the user.
Sample Input 1:
56.3426
Sample Output 1:
56.3426
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
#write your code here
Program or Solution
num=float(input("Enter a Number:"))
print(num)
Program Explanation
input() always returns string(), so the function float() converts the input to float.Comments
Related Programs
- Python Hello World
- Python get input
- Python get Integer input
- Python Decimal places
- Python New Line
- Python without new line
- Python tab Space
- Python Tuple Assignment
- Python Integer to Character
- Python Decimal to HexaDecimal
- Python Hexa Decimal to Decimal
- Python Decimal to Octal
- Python Octal to Decimal
- python Exponent representation
coming Soon
coming Soon