python Exponent representation

Python program to illustrate exponent representation

Sample Input 1 :

45

Sample Output 1 :

4.500000E+01

Flow Chart Design

python Exponent representation Flow Chart

Try your Solution

Strongly recommended to Solve it on your own, Don't directly go to the solution given below.

#write your code here

Program or Solution

				
			
					
price=float(input("Enter the cost:"))
print("%E" %price)

			
				
			

Program Explanation

%E specifies exponent representation

Comments