python Exponent representation
Python program to illustrate exponent representation
Sample Input 1 :
45
Sample Output 1 :
4.500000E+01
Flow Chart Design
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
#write your code here
Program or Solution
price=float(input("Enter the cost:"))
print("%E" %price)
Program Explanation
%E specifies exponent representationComments
Related Programs
- Python Hello World
- Python get input
- Python get Integer input
- Python get float input
- Python Decimal places
- Python New Line
- Python without new line
- Python tab Space
- Python Tuple Assignment
- Python Integer to Character
- Python Decimal to HexaDecimal
- Python Hexa Decimal to Decimal
- Python Decimal to Octal
- Python Octal to Decimal
coming Soon
coming Soon