Kilobytes to bytes in Python
Python program to get kilobytes kb from user and find bytes b
Sample Input 1:
2
Sample Output 1:
2048
Sample Input 2:
1
Sample Output 2:
1024
Flow Chart Design
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
#write your code here
Program or Solution
kb=int(input("Enter Kilo Bytes:"))
b=kb*1024
print("{} Bytes".format(b))
Program Explanation
get kilobytes using input() method.
Calculate byte = kilobytes * 1024 (1 kilo byte = 1024 bytes)
Comments
Related Programs
- Python Addition
- Python Subtraction
- Python Multiplication
- Python Division
- Python Integer Division
- Python Modulus
- Python Exponentiation
- Kilometer to Meter in Python
- Meters to Kilo Meters in Python
- Area of Square in Python
- Area of Rectangle in Python
- Area of Right angled triangle in Python
- Area of triangle in Python
- Area of Circle in Python
- Circumference of Circle in Python
- Calculate Salary of Employee in Python
- Bytes to kilobytes in Python
- Simple interest in Python
- Fahrenheit to Celsius in Python
- Celsius to Fahrenheit in Python
- Swap two numbers in Python
- Last Digit of integer in Python
- Set a bit in Python | Reset a bit in Python
- Python Xor
- Python Left shift Operator
- Python Right Shift Operator
- Python Bitwise AND
- Python Bitwise OR
- Python Complement Operator
coming Soon
coming Soon