Java Program to N th Multiplication table till M
Get input n and m, print the multiplication table of n till m
Sample Input 1:
4 7
Sample output 1:
1X4=4
2X4=8
3X4=12
4X4=16
5X4=20
6X4=24
7X4=28
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
// To Find The Multiplication Of N Till The M rows...
import java.util.*;
class Program
{
public static void main(String args[])
{
int table,times,i,result;
Scanner sc=new Scanner(System.in);
System.out.println("Enter The Table:");
table=sc.nextInt();
System.out.println("Enter The Times:");
times=sc.nextInt();
System.out.println("The Output Is:");
for(i=1;i<=times;i++)
{
result=table*i;
System.out.println(" "+result);
}
}
}
Program Explanation
Comments
Related Programs
- Java Program to print N Natural numbers
- Java Program to print N Whole numbers
- Java Program to print N Natural numbers in reverse
- Java Program to calculate sum of First N Natural numbers
- Java Program to calculate sum of N given numbers
- Java Program to print sum of N ODD numbers
- Java Program to print Sum of N Even numbers
- Java Program to print ODD numbers till N
- Java Program to print Even numbers till N
- Java Program to calculate sum of Even numbers till N
- Java Program to calculate sum of ODD numbers till N
- Java Program to print Hello World for N times
- Java Program to print the first digit of a given number
- Java Program to find whether the first digit of given number is odd or even
- Java Program to multiply two numbers without using * operator
- Java Program to print Multiplication table of N
- Java Program to print English Alphabets between two Alphabets
- Java Program to Print the English Alphabets In Lower Case
- Java Program to Print the English Alphabets In Lower Case
- Java Program to find Exponentiation
- Java Program to print alphabets in reverse
- Java Program to sum N Postive numbers, Skip Negative Numbers.
- Java Program to find The Sum Of Multiple Positive Number,Stops If user Enters Negative Numbers
coming Soon
coming Soon