Java Program to Addition of two numbers
Get two integer numbers, add both the integers and display the sum.
Sample Input 1:
5 6
Sample Output 1:
11
Sample Input 2:
65 4
Sample Output 2:
69
Flow Chart Design
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
import java.util.*;
class Addition
{
public static void main(String args[])
{
int Input1,Input2,sum=0;
Scanner sc=new Scanner(System.in);
System.out.println("Enter The Input 1:");
Input1=sc.nextInt();
System.out.println("Enter The Input 2:");
Input2=sc.nextInt();
sum=Input1+Input2;
System.out.println("The Output Is:\n"+sum);
}
}
Program Explanation
Get two integers Input1 and Input2 (using scanner class) Add Input1 and Input2, then store the sum (sum=Input1+Input2) print the value of sum (using system.out.println)Comments
Related Programs
- Java Program to subtraction of two numbers
- Java Program to multiply two numbers
- Java Program to divide two numbers
- Java Program to find modulus of two numbers
- Java Program to Kilo Meters to Meters
- Java Program to Meters to Kilo Meters
- Java Program to find area of Square
- Java Program to find area of Rectangle
- Java Program to find area of Right-angled triangle
- Java Program to find area of triangle
- Java Program to find area of Circle (Use Constant)
- Java Program to find the distance between two points in 2D space
- Java Program to calculate kilobytes to bytes
- Java Program to calculate bytes to kilobytes
- Java Program to find simple interest
- Java Program to calculate Fahrenheit to Celsius
- Java Program to calculate Celsius to Fahrenheit
- Java Program to Swap two numbers using third variable
- Java Program to Swap of two numbers without using third variable
- Java Program to print the last digit of given number N
- Java Program to Calculate Salary for Employees
- Post Increment Operator Example in Java
- Pre Increment Operator Example in Java
- Pre Increment and Post Increment Difference in java with Example
- Ternary Operator Example in Java
- Relational Operators Example in java
- Logical Operators Example in Java
coming Soon
coming Soon