Java Program to find area of Circle (Use Constant)
Get radius of circle and find area of circle.
Sample Input 1:
4
Sample Output 1:
50.24
Flow Chart Design
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
import java.util.*;
class Circle
{
public static void main(String args[])
{
double radius;
double area;
Scanner sc=new Scanner(System.in);
System.out.println("Get the radius of Circle and find area of Circle");
System.out.println("Enter The radius:");
radius=sc.nextDouble();
area=3.14*radius*radius;
System.out.println("The Output 1 Is:\n"+area);
}
}
Program Explanation
Get radius of a circle (using scanner class) Calculate area by multiplying pi and radius and radius (area =pi*radius*radius) (pi is 3.14 , global constant) Print area (using system.out.println)Comments
Related Programs
- Java Program to Addition of two numbers
- Java Program to subtraction of two numbers
- Java Program to multiply two numbers
- Java Program to divide two numbers
- Java Program to find modulus of two numbers
- Java Program to Kilo Meters to Meters
- Java Program to Meters to Kilo Meters
- Java Program to find area of Square
- Java Program to find area of Rectangle
- Java Program to find area of Right-angled triangle
- Java Program to find area of triangle
- Java Program to find the distance between two points in 2D space
- Java Program to calculate kilobytes to bytes
- Java Program to calculate bytes to kilobytes
- Java Program to find simple interest
- Java Program to calculate Fahrenheit to Celsius
- Java Program to calculate Celsius to Fahrenheit
- Java Program to Swap two numbers using third variable
- Java Program to Swap of two numbers without using third variable
- Java Program to print the last digit of given number N
- Java Program to Calculate Salary for Employees
- Post Increment Operator Example in Java
- Pre Increment Operator Example in Java
- Pre Increment and Post Increment Difference in java with Example
- Ternary Operator Example in Java
- Relational Operators Example in java
- Logical Operators Example in Java
coming Soon
coming Soon