Java Program to find area of triangle
Get base width and height of triangle and find area of triangle
Sample Input 1:
4 5
Sample Output 1:
10
Flow Chart Design
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
import java.util.*;
class Triangle
{
public static void main(String args[])
{
double base,height;
double area;
Scanner sc=new Scanner(System.in);
System.out.println("Get base and height of Triangle and find area of Triangle");
System.out.println("Enter The Base:");
base=sc.nextInt();
System.out.println("Enter The Height:");
height=sc.nextInt();
area=0.5*base*height;
System.out.println("The Output 1 Is:\n"+area);
}
}
Program Explanation
Get height and base of a triangle (using scanner class) Calculate area by multiplying product of height and base by 0.5 (area = base * height*0.5) print area (using system.out.println)Comments
Related Programs
- Java Program to Addition of two numbers
- Java Program to subtraction of two numbers
- Java Program to multiply two numbers
- Java Program to divide two numbers
- Java Program to find modulus of two numbers
- Java Program to Kilo Meters to Meters
- Java Program to Meters to Kilo Meters
- Java Program to find area of Square
- Java Program to find area of Rectangle
- Java Program to find area of Right-angled triangle
- Java Program to find area of Circle (Use Constant)
- Java Program to find the distance between two points in 2D space
- Java Program to calculate kilobytes to bytes
- Java Program to calculate bytes to kilobytes
- Java Program to find simple interest
- Java Program to calculate Fahrenheit to Celsius
- Java Program to calculate Celsius to Fahrenheit
- Java Program to Swap two numbers using third variable
- Java Program to Swap of two numbers without using third variable
- Java Program to print the last digit of given number N
- Java Program to Calculate Salary for Employees
- Post Increment Operator Example in Java
- Pre Increment Operator Example in Java
- Pre Increment and Post Increment Difference in java with Example
- Ternary Operator Example in Java
- Relational Operators Example in java
- Logical Operators Example in Java
coming Soon
coming Soon