Java Program to find area of Right-angled triangle
Get length and width of right angled triangle and find area of right angled triangle
Sample Input 1:
4 5
Sample Output 1:
10
Flow Chart Design
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
import java.util.*;
class RightATri
{
public static void main(String args[])
{
float length,breadth,area;
Scanner sc=new Scanner(System.in);
System.out.println("Get the length and breadth of Right Angled Triangle and find area of it.");
System.out.println("Enter The length:");
length=sc.nextInt();
System.out.println("Enter The breadth");
breadth=sc.nextInt();
area=(length*breadth)/2;
System.out.println("The Output 1 Is:\n"+area);
}
}
Program Explanation
Get length and breadth of a right angled triangle (using scanner class) Calculate area by dividing product of length and breadth by 2 (area = length * breadth/2) print area (using system.out.println)Comments
Related Programs
- Java Program to Addition of two numbers
- Java Program to subtraction of two numbers
- Java Program to multiply two numbers
- Java Program to divide two numbers
- Java Program to find modulus of two numbers
- Java Program to Kilo Meters to Meters
- Java Program to Meters to Kilo Meters
- Java Program to find area of Square
- Java Program to find area of Rectangle
- Java Program to find area of triangle
- Java Program to find area of Circle (Use Constant)
- Java Program to find the distance between two points in 2D space
- Java Program to calculate kilobytes to bytes
- Java Program to calculate bytes to kilobytes
- Java Program to find simple interest
- Java Program to calculate Fahrenheit to Celsius
- Java Program to calculate Celsius to Fahrenheit
- Java Program to Swap two numbers using third variable
- Java Program to Swap of two numbers without using third variable
- Java Program to print the last digit of given number N
- Java Program to Calculate Salary for Employees
- Post Increment Operator Example in Java
- Pre Increment Operator Example in Java
- Pre Increment and Post Increment Difference in java with Example
- Ternary Operator Example in Java
- Relational Operators Example in java
- Logical Operators Example in Java
coming Soon
coming Soon