Java Program to calculate kilobytes to bytes
Get kilobytes kb from user and find bytes b
Sample Input 1:
2
Sample Output 1:
2048
Sample Input 2:
1
Sample Output 2:
1024
Flow Chart Design
Try your Solution
Strongly recommended to Solve it on your own, Don't directly go to the solution given below.
public class Hello
{
public static void main(String args[])
{
//Write your code here
}
}
Program or Solution
import java.util.*;
class KiloToByt
{
public static void main(String args[])
{
int kilobytes,bytes;
Scanner sc=new Scanner(System.in);
System.out.println("Enter The KiloBytes:");
kilobytes=sc.nextInt();
bytes=kilobytes*1024;
System.out.println("The Bytes Is:"+bytes);
}
}
Program Explanation
Get kilobytes Kilo as input (using scanner class) Calculate bytes Byt by multipllying kilobytes with 1024. (Byt=Kilobyte*1024, 1024 byts is equal to 1 kilobyte) Print bytes Byt (using system.out.println)Comments
Related Programs
- Java Program to Addition of two numbers
- Java Program to subtraction of two numbers
- Java Program to multiply two numbers
- Java Program to divide two numbers
- Java Program to find modulus of two numbers
- Java Program to Kilo Meters to Meters
- Java Program to Meters to Kilo Meters
- Java Program to find area of Square
- Java Program to find area of Rectangle
- Java Program to find area of Right-angled triangle
- Java Program to find area of triangle
- Java Program to find area of Circle (Use Constant)
- Java Program to find the distance between two points in 2D space
- Java Program to calculate bytes to kilobytes
- Java Program to find simple interest
- Java Program to calculate Fahrenheit to Celsius
- Java Program to calculate Celsius to Fahrenheit
- Java Program to Swap two numbers using third variable
- Java Program to Swap of two numbers without using third variable
- Java Program to print the last digit of given number N
- Java Program to Calculate Salary for Employees
- Post Increment Operator Example in Java
- Pre Increment Operator Example in Java
- Pre Increment and Post Increment Difference in java with Example
- Ternary Operator Example in Java
- Relational Operators Example in java
- Logical Operators Example in Java
coming Soon
coming Soon